Sunday, January 19, 2014

SPEEDOMETER WIREING

After going back to the original builder's website and finding that he ran new wires for the speedometer, I started looking for them. There was a group of wires that I thought originally went to the stereo amplifier and noticed that two of them went into a connector that looked like the one that went into the VSS for the speedometer. Also, there were some wires protruding out of the lower corner of the instrument pod, and sure enough. there was a red and green wire.


WIRES COMING FROM INSTRUMENT POD

The instrument pod is going to need to be removed to fix the current and amp meters, so the wiring will be cleaned up also. The C-200 connector at the rear of the center console has these wires in it, so it would be best to connect the wires back and make up a new connector to plug in to tidy everything back up.


WIRES EXITING FROM INTERIOR

With the correct connector plugged back into the VSS, the speedometer should work again. Since it snowed last night, I don't want to take the car out to test it but am fairly certain this will correct the problem.


CONNECTOR PLUGGED INTO THE VSS

The next project will be the interior as the instrumentation needs installed and the heater control need to be worked out. The headliner, sun visors, voltage and current meters, all need redone. The carpet is pretty good but the center console has a rip in it and the door panels are badly soiled. There is a lot to do but it shouldn't be that expensive as I may already have some headliner material left over from another project, and the rest is mostly cleaning.

Thanks for stopping by,

Randy

Post a Comment